portainer · Issues· 758 open
Open on GitHubLocally synced open issues (discussions stay on GitHub)
- #13266
When deleting a Kubernetes Deployment from UI, the Portainer stack object is not removed
kind/bugbug/need-confirmationbot/triage-completerelease/3.0.0Updated Sep 17, 2026 - #13288
[BUG] Incorrect warning "The git reference could not be found..." when compose file is in a subdirectory
kind/bugbug/need-confirmationbot/triage-completeUpdated Sep 17, 2026 - #13298
[BUG] 2.45.0 CE: manual git redeploy permanently degrades GitOps workflow to 'unknown' and stops auto-update drift sync; only stack recreation restores it
Updated Sep 17, 2026 - #13296
Disk Usage is not available on Portainer Agents: Endpoint Proxy does not forward necessary auth information
kind/bugbug/need-confirmationUpdated Sep 15, 2026 - #13036
Cannot download files from within directories of named volume in ee v2.37.0 (ce is OK)
kind/bugbug/confirmedinternal/jiraUpdated Sep 15, 2026 - #13281
Swarm stack update reports "deployment failed: task: non-zero exit (137)" from a historical failed task, then rolls back the stack file while Swarm runs the new spec
kind/bugbug/need-confirmationedition/community (CE)regressionedition/business (BE)lts-backportswarmbot/triage-completeUpdated Sep 14, 2026 - #13283
Stopping containers from within Portainer flags those containers as unhealthy
kind/bugbug/need-confirmationbot/triage-completeUpdated Sep 14, 2026 - #13284
Feature Request: Text View in Edit Stacks would serve long compose content better if it was possible to resize the height of the Tex View
kind/enhancement1-product-review-requiredbot/triage-completeUpdated Sep 14, 2026 - #13286
Feature Request: Move
kind/enhancement1-product-review-requiredbot/triage-completeUpdated Sep 14, 2026 - #13294
After upgrading to 2.45.0, unable to log in to Portailer.
kind/bugbug/need-confirmationbot/triage-completeUpdated Sep 14, 2026 - #12775
Cannot deploy a stack with multiple external networks
kind/bugbug/need-confirmationUpdated Sep 13, 2026 - #13290
GitOps Source ignores explicit http:// scheme and forces HTTPS, causing "server gave HTTP response to HTTPS client"
kind/bugbug/need-confirmationUpdated Sep 11, 2026 - #13291
500 on GET /api/stacks — orphaned stacks reference deleted workflows after 2.43.0 migration
kind/bugbug/need-confirmationUpdated Sep 11, 2026 - #13264
pulling from custom registry credentials are ignored
kind/bugbug/need-confirmationDocs issue not neededQE Pending Reviewlts-backport3 - Mediumbot/triage-completerelease/3.0.0Updated Sep 11, 2026 - #5015
invalid format for cron message when it's valid
kind/bugbug/confirmedinternal/jiraUpdated Sep 11, 2026