netfilter-mailcow 无限重启循环 / 无止境的重启循环
作者: meehr创建于 2026年9月10日更新于 2026年9月10日
标签bug
Summary / Summary
- DE: The
netfilter-mailcowcontainer enters an infinite restart loop (restarting every 10 seconds) when theMAILCOWtarget rule in theip6tablesFORWARDchain is pushed below standard ZZTERM16ZZ chains (ZZTERM17ZZ-USER,ZZTERM18ZZ-FORWARD). - EN: The
netfilter-mailcowcontainer logs the following critical error every 10 seconds before terminating:CRIT: MAILCOW target is in position 3 in the ip6 forward table, restarting container to fix it... - DE: The container should tolerate standard ZZTERM19ZZ chains above the
MAILCOWrule or process position checks without an infinitesys.exit(1)restart loop. - EN:
netfilter-mailcowshould tolerate standard ZZTERM20ZZ/firewall chains above theMAILCOWrule or process position checks without an infinitesys.exit(1)restart loop.
内容来源: mailcow/mailcow-dockerized