百科.dev
全部条目在线工具AI 编程趋势榜开源项目技术资讯提交条目
登录
< 返回工具列表
L

lsquic

> 编程语言
开源

LiteSpeed QUIC 和 HTTP/3 库

1.9K stars0 点赞0 次浏览
访问官网GitHub

工具介绍

LiteSpeed QUIC 和 HTTP/3 库

LiteSpeed QUIC (LSQUIC) 库 README

描述

LiteSpeed QUIC (LSQUIC) 库是一个开源的 QUIC 和 HTTP/3 功能实现,适用于服务器和客户端。 此分发中的大部分代码用于我们自己的产品:LiteSpeed Web Server、LiteSpeed ADC 和 OpenLiteSpeed。

  • RFC 9000 QUIC: 基于 UDP 的多路复用和安全传输

  • RFC 9001 使用 TLS 来保障 QUIC 的安全性

  • RFC 9002 QUIC 丢包检测和拥塞控制

  • RFC 9114 HTTP/3

  • RFC 9204 QPACK: HTTP/3 的字段压缩

  • RFC 9368 QUIC 兼容版本协商 - RFC 9369 QUIC 版本 2 - RFC 9218 HTTP 可扩展优先级方案 - RFC 9221 QUIC 的不可靠数据报扩展 - RFC 9287 为 QUIC 加油 - ACK 频率 - WebTransport - 文档 - 文档可在 https://lsquic.readthedocs.io/en/latest/. 中找到。此外,请参阅 API 使用示例程序和 EXAMPLES.txt,了解一些编译和运行时选项。

BoringSSL i

Issues· 0 开放

查看全部 Issues在 GitHub 打开

暂无开放 Issues,或尚未同步最近议题。

> 标签

Cgquich3http3ietf

暂无评论,来聊聊你的看法吧

> 工具信息

发布日期2026年8月1日
最后更新2026年9月17日
分类编程语言
定价开源

> 相关工具

T
TypeScript
JavaScript 的超集,为前端与全栈提供静态类型
P
Python
通用编程语言,广泛用于 Web、数据与 AI
G
Go
Google 推出的简洁高效系统语言