harbor · Issues· 882 开放
在 GitHub 打开本地同步的开放议题(评论请到 GitHub 查看)
- #22327
升级到 2.13 后出现 Redis + sentinel 问题
kind/regressionneeds/follow-uparea/redis更新于 2026年9月17日 - #23926
代理缓存: 单个临时错误推送到本地注册表后,该对象将永久无法缓存
更新于 2026年9月15日 - #23750
Docker 枢纽登录端点受限时代理缓存服务 404
area/proxy-cachebydesign更新于 2026年9月15日 - #23935
OIDC: 在 API ID 令牌路径上支持自动登录(用户必须在 bearer 调用有效之前在 UI 中登录一次)
更新于 2026年9月15日 - #23185
代理缓存不记录已拉取的标签 [重新开放]
kind/bugarea/proxy-cacheneeds/follow-up更新于 2026年9月15日 - #23932
OIDC: 重新登录时,现有用户的 admin 组成员身份永远不会保留(仅在入职时保留)
更新于 2026年9月15日 - #23927
在作业状态通知钩子端点上实施身份验证检查
kind/bug更新于 2026年9月15日 - #23924
fix(jobservice): 当 cron 表达式永远无法执行时, CPU 会旋转
更新于 2026年9月14日 - #23875
代理缓存: 对未缓存 Blob 的范围请求被忽略,完整 Blob 返回为 200,导致懒加载 (nydus) 失败
kind/requirementarea/proxy-cache更新于 2026年9月14日 - #23916
在通过 orm.QuerySetter 进行端点过滤时,无效的 q= 过滤操作数返回 500,而不是 400
enhancementarea/API更新于 2026年9月14日 - #23299
机器人无法转移其他机器人的秘密
kind/bugStalearea/robot-account更新于 2026年9月14日 - #23521
无法下载漏洞数据库
help wantedkind/questionStale更新于 2026年9月14日 - #23892
"扫描全部"会接管作业服务工作池,其他一切都需要排队。
needs/follow-up更新于 2026年9月14日 - #23891
POST /api/v2.0/ldap/ping 忽略了自己的文档中规定的规则"空请求会加载当前配置",除了密码外,对其他所有字段都如此。
area/ldap更新于 2026年9月14日 - #23879
其自身的 DB 池出现核心死锁: 审计日志解析器在事务中间件中创建了第二个连接(大量用户删除导致核心堵塞)
更新于 2026年9月14日