Baike.dev
All toolsAI codingTrendingOpen sourceNewsSubmit
Log in
Back to tool/Back to issues
#308·turbolinks

HTTP error 406 Not acceptable in response

Author: niutechCreated Jul 26, 2017Updated May 17, 2021

Whe using the latest Turbolinks, I get the HTTP error 406 in response from my Apache Tomcat server. This is due to the line 66 of http_reuqest.coffee. Could you please remove that line or append */*?

Source: turbolinks/turbolinks

View original on GitHubView discussion on GitHub