talos · Issues· 252 open
Open on GitHubLocally synced open issues (discussions stay on GitHub)
- #13644
[Feature Request] Omni: access to OperatorSpecs, LinkSpecs, and VolumeConfigs for troubleshooting
Updated Sep 18, 2026 - #6772
Dependency Dashboard
Updated Sep 18, 2026 - #13332
AF_PACKET raw ARP send fails with ENOBUFS on VLAN netdev over 802.3ad bond when interface is unnumbered or IPv4LL-addressed
Updated Sep 18, 2026 - #14283
virtual machine configuration
Updated Sep 18, 2026 - #14404
Shutdown sequence never finishes when a service does not stop: stopServices ends with an unbounded wait, so the node never powers off
Updated Sep 18, 2026 - #14394
`KubeAPIServerConfig` is missing `extraVolumes` from the deprecated `.cluster.apiServer`
Updated Sep 17, 2026 - #14403
cluster create qemu: point to `create dev` for local boot media
Updated Sep 17, 2026 - #14271
initial cut of the Content Library
area/machineconfigarea/cliUpdated Sep 17, 2026 - #14316
LVM provisioning can stop retrying after a transient failure
Updated Sep 17, 2026 - #14221
ConfigMap-style volumes and matching container mounts
area/containersUpdated Sep 16, 2026 - #14369
enhance PCIDevices reporting
Updated Sep 16, 2026 - #14387
HostDNS: add log level configuration
Updated Sep 16, 2026 - #13006
Max Size of Kernel Command Line doesn't match documentation
StaleUpdated Sep 16, 2026 - #14322
support for seccomp profiles
area/apiarea/containersUpdated Sep 15, 2026 - #14272
Xenion: Storage Pool
Updated Sep 15, 2026