日志文件中MySQL Error

Author: hualwqCreated Mar 10, 2024Updated Dec 22, 2025

第一次是用的Ubuntu20.04,sudo apt install mysql-server安装的mysql,安装版本为8.0 第二次是Ubuntu16.04, sudo apt install mysql-server安装MySQL版本为5.7.33,使用root用户登录MySQL还是报错MySQL Error,解决办法为mysql创建一个新用户,赋予新用户all priviledge,用新用户登录之后就不会报错了。