Remote web server authentication fails after app restart

Author: rwhapham-biampCreated Dec 4, 2024Updated Aug 19, 2026

I have enabled the remote web server with authentication. This worked properly upon initial setup, but if the app is shut down and restarted, the credentials are no longer accepted and I must reset the password. Stopping and restarting the web server does not solve the issue.

Source: LibreHardwareMonitor/LibreHardwareMonitor