每次操作都要重复输入许可证,同时也不生效(非邮件样式问题)
Author: sunlesCreated Feb 28, 2026Updated May 6, 2026
Labelskind/bug
集群id:5e41e415-92a6-4768-9495-39f11a9e8581
版本 : kubesphere v4.2.1
平台设置: 许可证 》 添加许可证,让出了激活成功,但页面刷新后,依然需要许可证激活
在邮件内容复制,和下载附件内的 License 都不行
Describe the Bug A clear and concise description of what the bug is.
For UI issues please also add a screenshot that shows the issue.
Versions Used KubeSphere: Kubernetes: (If KubeSphere installer used, you can skip this)
Environment How many nodes and their hardware configuration:
For example: CentOS 7.5 / 3 masters: 8cpu/8g; 3 nodes: 8cpu/16g (and other info are welcomed to help us debugging)
How To Reproduce Steps to reproduce the behavior:
- Go to '...'
- Click on '....'
- Scroll down to '....'
- See error
Expected behavior A clear and concise description of what you expected to happen.
Source: kubesphere/kubesphere