[inputs.vsphere] Agent fail to start
Author: tguenneguezCreated Sep 14, 2026Updated Sep 14, 2026
Labelsfeature request
Use Case
When collecting from multiple vCenters, if one of the vCenters is inaccessible or the account is not working, the Telegraf agent stops. 2026-09-11T10:02:40Z E! [telegraf] Error running agent: starting input inputs.vsphere: ServerFaultCode: Cannot complete login due to an incorrect user name or password.
Expected behavior
I think the severity of the error is not right.
Actual behavior
The agent stop
Additional info
No response
Source: influxdata/telegraf