v3.1.4 giving Error during Data Source initialization: EACCES: permission denied, mkdir '/root/.flowise'
Author: brianbirrellCreated Jul 30, 2026Updated Jul 30, 2026
Labelsbug
Describe the bug
Getting permission error that is keeping the container from starting. When upgrading from 3.1.3. to 3.1.4 getting this permission error. Reverting back to version 3.1.3 fixes it.
To Reproduce
- Install 3.1.3
- Setup and get running
- Update to 3.1.4
- Restart container ... container gets error and doesn't load.
Expected behavior
Upgrading from 3.1.3 to 3.1.4 the container continues to run as expected.
Screenshots
No response
Flow
No response
Use Method
None
Flowise Version
No response
Operating System
Linux
Browser
Chrome
Additional context
No response
Source: FlowiseAI/Flowise