1.11-almalinux-8-minimal image fails to start: permission denied on /var/lib/immudb
Author: alin-aCreated May 29, 2026Updated Jun 1, 2026
Labelsbug
Hi,
I think I encountered a bug with the latest release (1.11.0). With the prior versions this error did not occur.
What happened
Running the 1.11-almalinux-8-minimal image with no extra flags fails immediately with this error:
immudb 2026/05/29 09:28:26 ERROR: Unable to get or set uuid: open /var/lib/immudb/immudb.identifier: permission denied
What you expected to happen
Running the 1.11-almalinux-8-minimal image starts without errors.
How to reproduce it (as minimally and precisely as possible)
Run the 1.11-almalinux-8-minimal image:
docker run --net host -it --rm --name immudb codenotary/immudb:1.11-almalinux-8-minimal
Source: codenotary/immudb