#5229·multipass

"Failed to start XXX: HTTP/2 error: Connection error: Connection is being forcefully terminated" message

Author: LaefyCreated Sep 11, 2026Updated Sep 16, 2026
Labelsneeds triagewindows

Describe the bug This message sometimes pops after launching or restarting a VM, eventhough the VM was able to start properly.

To Reproduce

  1. Installed build #6331 on Windows
  2. Launched a new VM
  3. Waited until the GUI unlocks
  4. The instance gets created and we can open a shell on it
  5. A notification with that "failed to start" message appears

Expected behavior If the VM is able to start, we shouldn't get an error message.

Logs StartErrorNotif-1.xml LaunchErrorNotif-1.xml

Additional info

  • OS: Win Pro
  • CPU architecture or model: x64
  • multipass version multipass 1.17.0-dev.ci6331+ga58dcf2e.win multipassd 1.17.0-dev.ci6331+ga58dcf2e.win
  • multipass info
  • multipass get local.driver hyperv_api