"Applied:" is logged when migration fails
Author: bryfoxCreated Aug 15, 2025Updated Sep 22, 2026
Labelsquestion
Description
If a migration results in an error, then log output still contains "Applied:" prior to the error.
Is this intentional? I would expect "Applied:" to be logged only if everything succeeded and the version record was inserted.
Source: amacneil/dbmate